Opened 5 years ago

Closed 5 years ago

#68 closed Aufgabe (fixed)

Genshi-Fehler mit Trac - Genshi downgraden

Reported by: sven Owned by:
Priority: major Milestone:
Component: t29-Server Severity: unbekannt
Keywords: Cc:

Description

Hab das Problem IndexError: pop from empty list beim Hochladen von Anhängen, ist genau http://trac.edgewall.org/ticket/11184. Wie unter https://elearning.physik.uni-frankfurt.de/projekt/ticket/687 beschrieben ist, reicht das Downgrade von Genshi.

Unter Ubuntu ist Genshi 0.7 installiert. Per PIP sollte 0.6 installiert werden und dann nutzt Trac hoffentlich das alte...

Change History (1)

comment:1 Changed 5 years ago by sven

  • Resolution set to fixed
  • Status changed from new to closed

Als Root

easy_install Genshi==0.6

und ein Apache-Restart hat das Problem wie erwartet gelöst.

Note: See TracTickets for help on using tickets.
© 2008 - 2013 technikum29 • Sven Köppel • Some rights reserved
Powered by Trac
Expect where otherwise noted, content on this site is licensed under a Creative Commons 3.0 License